<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><meta name="generator" content="Gatsby 2.32.13"/><title data-react-helmet="true">Ruttl - The #1 Feedback Tool to perform quality assurance on websites 🔥</title><link data-react-helmet="true" rel="preconnect" href="https://fonts.gstatic.com"/><link data-react-helmet="true" rel="preload" href="https://fonts.googleapis.com/css2?family=Inter:wght@300;400;500;600;700;800&amp;display=swap" as="style"/><link data-react-helmet="true" href="https://fonts.googleapis.com/css2?family=Inter:wght@300;400;500;600;700;800&amp;display=swap" rel="stylesheet"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="57x57" href="/assets/img/icons/apple-icon-57x57.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="60x60" href="/assets/img/icons/apple-icon-60x60.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="72x72" href="/assets/img/icons/apple-icon-72x72.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="76x76" href="/assets/img/icons/apple-icon-76x76.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="114x114" href="/assets/img/icons/apple-icon-114x114.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="120x120" href="/assets/img/icons/apple-icon-120x120.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="144x144" href="/assets/img/icons/apple-icon-144x144.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="152x152" href="/assets/img/icons/apple-icon-152x152.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="180x180" href="/assets/img/icons/apple-icon-180x180.png"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="192x192" href="/assets/img/icons/android-icon-192x192.png"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="32x32" href="/assets/img/icons/favicon-32x32.png"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="96x96" href="/assets/img/icons/favicon-96x96.png"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="16x16" href="/assets/img/icons/favicon-16x16.png"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><meta data-react-helmet="true" name="msapplication-TileColor" content="#ffffff"/><meta data-react-helmet="true" name="msapplication-TileImage" content="/assets/img/icons/ms-icon-144x144.png"/><meta data-react-helmet="true" name="theme-color" content="#ffffff"/><meta data-react-helmet="true" name="description" content="Steamline your quality assurance process with Ruttl by simplifying your feedback collection!"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Ruttl - The #1 Feedback Tool to perform quality assurance on websites 🔥"/><meta data-react-helmet="true" property="og:description" content="Steamline your quality assurance process with Ruttl by simplifying your feedback collection!"/><meta data-react-helmet="true" property="og:image" content="https://ruttl.com/assets/img/ruttl-social.png"/><meta data-react-helmet="true" property="og:site_name" content="ruttl"/><meta data-react-helmet="true" property="og:url" content="https://ruttl.com/usecases/quality-assurance"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/ruttlapp/"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:url" content="https://ruttl.com/usecases/quality-assurance"/><meta data-react-helmet="true" name="twitter:title" content="Ruttl - The #1 Feedback Tool to perform quality assurance on websites 🔥"/><meta data-react-helmet="true" name="twitter:description" content="Steamline your quality assurance process with Ruttl by simplifying your feedback collection!"/><meta data-react-helmet="true" name="twitter:image:src" content="https://ruttl.com/assets/img/ruttl-social.png"/><meta data-react-helmet="true" name="twitter:site" content="@ruttlapp"/><meta data-react-helmet="true" name="p:domain_verify" content="ec6088ac99821bf5f2f6bc56a04c4e79"/><style data-styled="" data-styled-version="5.3.5">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</style><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer', 'GTM-KHNLR9G');</script><link rel="sitemap" type="application/xml" href="/sitemap.xml"/><link as="script" rel="preload" href="/webpack-runtime-39d6b8a914085208ee35.js"/><link as="script" rel="preload" href="/framework-6950e3092aaf89dffaf5.js"/><link as="script" rel="preload" href="/app-9f4fbbc02b22265b879f.js"/><link as="script" rel="preload" href="/commons-895b732ed50c33709d90.js"/><link as="script" rel="preload" href="/9895a9929ca63c9bba33f171c433b368897eed31-8602275d7008b5a7d3c2.js"/><link as="script" rel="preload" href="/8ad7ad5eccced5e0520d0fec7c10825357458916-4b7a2db499ae457c52a7.js"/><link as="script" rel="preload" href="/50f148010d903ac5b2c41ce5433edd8f9d80f8cc-972a9c4c75afee346028.js"/><link as="script" rel="preload" href="/component---src-pages-usecases-quality-assurance-jsx-21ae4ce8634119959a45.js"/><link as="fetch" rel="preload" href="/page-data/usecases/quality-assurance/page-data.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous"/></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHNLR9G" height="0" width="0" style="display: none; visibility: hidden" aria-hidden="true"></iframe></noscript><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><header><nav class="sc-1nrp6bd-0 inHgPE topbar-enabled
            "><div class="container"><div class="flex justify-content-between align-items-center"><div><a class="logo-header" href="/"><img src="/assets/img/ruttl-logo.svg" alt="ruttl logo" width="90px"/></a><a type="button" class="button button-logo hidden-mob" href="https://app.ruttl.com/share/VEv7GDcIidgTXTFI1bFu" target="_blank" rel="noreferrer noopener">Try demo</a></div><div class="menu-main"><span class="hamburger" role="button" tabindex="0"><svg version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 41 32" style="enable-background:new 0 0 41 32"><line class="hamburger-line" x1="1" y1="1.5" x2="40" y2="1.5"></line><line class="hamburger-line" x1="1" y1="16" x2="40" y2="16"></line><line class="hamburger-line" x1="1" y1="30.5" x2="40" y2="30.5"></line></svg></span><div class="main-nav"><ul><li class="dropdown "><button type="button">Features</button><div class="sub-nav"><a href="/features/comment-on-website/"><div class="nav-img-wrapper" style="background-color:#FFFAED"><img src="/assets/img/comment-mode.svg" alt="comment"/></div><div class="nav-content"><div class="nav-h4">Comment Mode</div><p>Contextual comments on webpages, PDFs</p></div></a><a href="/features/edit-website/"><div class="nav-img-wrapper" style="background-color:#f3fcf0"><img src="/assets/img/edit-mode.svg" alt="edit mode"/></div><div class="nav-content"><div class="nav-h4">Edit Mode</div><p>Edit text, replace images, move elements...</p></div></a><a href="/features/static-image-review/"><div class="nav-img-wrapper" style="background-color:#f4f4f8"><img src="/assets/img/static-image-review.svg" alt="review"/></div><div class="nav-content"><div class="nav-h4">Static Image Review</div><p>Collect feedback on static image designs</p></div></a><a href="/features/review-versions-on-websites/"><div class="nav-img-wrapper" style="background-color:#FFFAED"><img src="/assets/img/versioning.svg" alt="versioning"/></div><div class="nav-content"><div class="nav-h4">Versioning</div><p>Keep separate individual feedback &amp; track...</p></div></a><a href="/integrations/"><div class="nav-img-wrapper" style="background-color:#f3fcf0"><img src="/assets/img/integrations.svg" alt="integrations"/></div><div class="nav-content"><div class="nav-h4">Integrations</div><p>Integrate with work tools like asana, Zapier..</p></div></a></div></li><li class="dropdown "><button type="button">Solutions</button><div class="sub-nav-usecase"><div class="flex"><div class="sub-33"><div class="nav-h3">Use cases</div><a href="/usecases/web-design-agencies/"><div class="nav-img-wrapper" style="background-color:#ffffff"><img src="/assets/img/for-web-design-agencies.svg" alt="For Web Design Agencies"/></div><div class="nav-content"><div class="nav-h4">For Web Design Agencies</div><p>Deliver projects faster by getting better website feedback</p></div></a><a href="/usecases/for-designers-and-developers/"><div class="nav-img-wrapper" style="background-color:#ffffff"><img src="/assets/img/for-designers-and-developers.svg" alt="For Designers and Developers"/></div><div class="nav-content"><div class="nav-h4">For Designers and Developers</div><p>Collect, share and edit feedback on website design</p></div></a><a href="/usecases/for-software-companies/"><div class="nav-img-wrapper" style="background-color:#ffffff"><img src="/assets/img/for-software-companies.svg" alt="For Software Companies"/></div><div class="nav-content"><div class="nav-h4">For Software Companies</div><p>Reduce your efforts required to collect user feedback</p></div></a></div><div class="sub-67"><div class="nav-h3">Solutions</div><div class="flex"><div class="single-column"><a href="/usecases/website-feedback-tool/"><div class="nav-img-wrapper" style="background-color:#FFFAED"><img src="/assets/img/website-feedback-tool.svg" alt="Website Feedback Tool"/></div><div class="nav-content"><div class="nav-h4">Website Feedback Tool</div><p>Leave comment and make real-time edits on live websites</p></div></a><a href="/usecases/pdf-annotation/"><div class="nav-img-wrapper" style="background-color:#f3fcf0"><img src="/assets/img/pdf-annotation.svg" alt="PDF Annotation"/></div><div class="nav-content"><div class="nav-h4">PDF Annotation</div><p>Share feedback and leave comments on PDFs</p></div></a><a href="/usecases/customer-feedback/"><div class="nav-img-wrapper" style="background-color:#f4f4f8"><img src="/assets/img/customer-feedback.svg" alt="Customer Feedback"/></div><div class="nav-content"><div class="nav-h4">Customer Feedback</div><p>Best way to collect user feedback and new feature requests</p></div></a></div><div class="single-column"><a href="/usecases/bug-tracking/"><div class="nav-img-wrapper" style="background-color:#FFFAED"><img src="/assets/img/bug-tracking.svg" alt="Bug Tracking"/></div><div class="nav-content"><h4 class="link-tag" data-value="Hot">Bug Tracking</h4><p>Streamline your QA process for better bug reporting</p></div></a><a href="/usecases/website-annotation-tool/"><div class="nav-img-wrapper" style="background-color:#f4f4f8"><img src="/assets/img/website-annotation.svg" alt="Website Annotation Tool"/></div><div class="nav-content"><div class="nav-h4">Website Annotation Tool</div><p>Share your thoughts by annotating websites and designs</p></div></a><a href="/features/review-web-applications/"><div class="nav-img-wrapper" style="background-color:#f4f4f8"><img src="/assets/img/web-apps.svg" alt="Design Review"/></div><div class="nav-content"><h4 class="link-tag delay" data-value="New">Review Web Apps</h4><p>Review web apps with login screens efficiently and reduce rounds of feedback.</p></div></a></div></div></div></div></div></li><li><a type="button" href="/pricing/">Pricing</a></li><li class="dropdown "><button type="button">Company</button><div class="sub-nav"><a href="/about/"><div class="nav-img-wrapper" style="background-color:#f3fcf0"><img src="/assets/img/about.svg" alt="About"/></div><div class="nav-content"><div class="nav-h4">About</div><p>Get to know the story behind ruttl, meet...</p></div></a><a href="/blog/"><div class="nav-img-wrapper" style="background-color:#FFFAED"><img src="/assets/img/blog.svg" alt="Blog"/></div><div class="nav-content"><div class="nav-h4">Blog</div><p>Dive deep into our resources - blog posts...</p></div></a><a href="/customer-stories/"><div class="nav-img-wrapper" style="background-color:#f4f4f8"><img src="/assets/img/customer-stories.svg" alt="Customer Stories"/></div><div class="nav-content"><div class="nav-h4">Customer Stories</div><p>Why our users love ruttl, and what they love</p></div></a></div></li></ul><ul><li class="static"><a href="https://app.ruttl.com/" class="button button-white mob-button-nav">Log in</a></li><li class="static"><a href="https://app.ruttl.com/signup" class="button mob-button-nav">Sign up</a></li></ul></div></div></div></div></nav></header><main class="sc-rzzsy-0 jma-DmL"><section class="features-hero"><div class="container"><h1>Conduct QA and manual testing with ease</h1><p>Share video recordings, comments, and suggestions</p><a href="https://app.ruttl.com" class="button">Get Started for Free</a></div></section><div class="section features-main" id="features"><div class="container"><div class="sc-1pe8dfc-0 jMUvJc"><div class="feature-set-single"><div class="flex flex-wrap align-items-center"><div class="feature-img"><img src="/assets/img/show-activities.png" alt="ruttl feature to inspect CSS code"/></div><div class="feature-txt"><h3>View clean CSS for your website</h3><p>Streamline accessibility issues, redlines, and other technical essentials by going from seeing your live website to editing it with a single click.</p><a class="button" href="https://app.ruttl.com/signup">Start Inspecting</a></div></div></div></div><div class="sc-1pe8dfc-0 jMUvJc"><div class="feature-set-single"><div class="flex flex-wrap align-items-center row-reverse-mob"><div class="feature-img"><div class="feature-img-bg"><img src="/assets/img/tag-teammates-comments.png" alt="illustration of tag your teammates to assign comments as tasks"/></div></div><div class="feature-txt"><h3>Find bugs and resolve them quickly</h3><p>Notice a problem with your website? Quickly leave a comment on Ruttl and tag your team member to get it resolved</p><a class="button" href="https://app.ruttl.com/signup">Start Reviewing</a></div></div></div></div><div class="sc-1pe8dfc-0 jMUvJc"><div class="feature-set-single"><div class="flex flex-wrap align-items-center "><div class="feature-img"><video src="/assets/img/responsive.mp4" autoplay="" muted="" loop="" playsinline=""></video></div><div class="feature-txt" style="transform:translateY(-30px)"><h3>Check for responsiveness</h3><p>Keep your website updated and responsive across devices by switching between mobile and desktop view to make changes if needed</p><a class="button" href="https://app.ruttl.com/signup">Try Responsive Feature</a></div></div></div></div><div class="sc-1pe8dfc-0 jMUvJc"><div class="feature-set-single"><div class="flex flex-wrap align-items-center row-reverse-mob"><div class="feature-img"><img src="/assets/img/show-activity.png" alt="ruttl activities tab"/></div><div class="feature-txt" style="transform:translateY(-30px)"><h3>Keep a track of all QA fixes</h3><p>Open the project’s Activities panel and have a bird’s eye view of what bugs have been discovered, which ones have been resolved, and what needs further refining</p><a class="button" href="https://app.ruttl.com/signup">Check the Activities Panel</a></div></div></div></div><div class="sc-1pe8dfc-0 jMUvJc"><div class="feature-set-single"><div class="flex flex-wrap align-items-center "><div class="feature-img"><video src="/assets/img/view-comments-trello.mp4" title="Integrate with Trello to manage and assign ruttl comments in Kanban style on your preferred Trello board." aria-hidden="true" autoplay="" muted="" loop="" playsinline=""></video></div><div class="feature-txt" style="transform:translateY(-30px)"><h3>Integrate with third-party tools</h3><p>With just a click, send in comments to Slack, Trello, and Asana to collaborate, assign deadlines, and launch the bug fixes.</p><a class="button" href="https://app.ruttl.com/signup">Check Out The Integrations</a></div></div></div></div></div></div><section class="sc-1fcdzdk-0 iiasep"><div class="faq-home" id="faq"><div class="container"><div class="flex flex-wrap"><div class="faq-heading-area"><div class="sticky-heading"><h2 class="heading">FAQ</h2><p>Please check if your question has been answered here before emailing us! We’d love to chat, but this saves our time and yours!</p><button type="button" class="button">I have more questions<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 512 512"><path fill="none" stroke="#fff" stroke-linecap="round" stroke-linejoin="round" stroke-width="48" d="M268 112l144 144-144 144M392 256H100"></path></svg></button></div></div><div class="faq-question-main"><div data-accordion-component="Accordion" class="accordion"><div data-accordion-component="AccordionItem" class="faq-single "><div data-accordion-component="AccordionItemHeading" class="question" role="heading" aria-level="3"><div class="accordion__button" id="accordion__heading-oIGQSBGUK7EgBNv6jXtDL" aria-disabled="false" aria-expanded="false" aria-controls="accordion__panel-oIGQSBGUK7EgBNv6jXtDL" role="button" tabindex="0" data-accordion-component="AccordionItemButton"><h4>Can I track the resolved comments while conducting quality tests?</h4></div></div><div data-accordion-component="AccordionItemPanel" class="answer" role="region" aria-labelledby="accordion__heading-oIGQSBGUK7EgBNv6jXtDL" id="accordion__panel-oIGQSBGUK7EgBNv6jXtDL" hidden="">Yes, you can track all comments in your Activity panel directly inside the webpage, image or PDF itself on ruttl.</div></div><div data-accordion-component="AccordionItem" class="faq-single "><div data-accordion-component="AccordionItemHeading" class="question" role="heading" aria-level="3"><div class="accordion__button" id="accordion__heading-zyshyzR7GM1gsd9_rHdzP" aria-disabled="false" aria-expanded="false" aria-controls="accordion__panel-zyshyzR7GM1gsd9_rHdzP" role="button" tabindex="0" data-accordion-component="AccordionItemButton"><h4>I noticed ruttl integrates with Zapier. How can I learn more about that?</h4></div></div><div data-accordion-component="AccordionItemPanel" class="answer" role="region" aria-labelledby="accordion__heading-zyshyzR7GM1gsd9_rHdzP" id="accordion__panel-zyshyzR7GM1gsd9_rHdzP" hidden="">You can find out more about the same on our<a href="/integrations/"> Integrations </a>page, and follow the simple steps in our<a href="https://youtu.be/vrff3vYs93I" target="_blank" rel="noopener noreferrer"> quick video </a>to integrate with Zapier.</div></div><div data-accordion-component="AccordionItem" class="faq-single "><div data-accordion-component="AccordionItemHeading" class="question" role="heading" aria-level="3"><div class="accordion__button" id="accordion__heading-6Jt0ckVTEnHdRnfHYD66f" aria-disabled="false" aria-expanded="false" aria-controls="accordion__panel-6Jt0ckVTEnHdRnfHYD66f" role="button" tabindex="0" data-accordion-component="AccordionItemButton"><h4>How to use ruttl for QA &amp; Bug Reporting?</h4></div></div><div data-accordion-component="AccordionItemPanel" class="answer" role="region" aria-labelledby="accordion__heading-6Jt0ckVTEnHdRnfHYD66f" id="accordion__panel-6Jt0ckVTEnHdRnfHYD66f" hidden="">Add your website to ruttl, add collaborators and comment on the areas, which seem to be buggy or out of context.</div></div><div data-accordion-component="AccordionItem" class="faq-single "><div data-accordion-component="AccordionItemHeading" class="question" role="heading" aria-level="3"><div class="accordion__button" id="accordion__heading-0bq3IAhlxbw8E59HPcET_" aria-disabled="false" aria-expanded="false" aria-controls="accordion__panel-0bq3IAhlxbw8E59HPcET_" role="button" tabindex="0" data-accordion-component="AccordionItemButton"><h4>Is it possible to share multiple attachments in comments?</h4></div></div><div data-accordion-component="AccordionItemPanel" class="answer" role="region" aria-labelledby="accordion__heading-0bq3IAhlxbw8E59HPcET_" id="accordion__panel-0bq3IAhlxbw8E59HPcET_" hidden="">Yes, you can add multiple attachments to your comments on ruttl</div></div><button class="button hidden" type="button" style="margin-top:30px">View less</button></div></div></div></div></div></section><div class="get-started-center"><section class="sc-1q46ym3-0 rTtVA"><div class="container"><div class="flex flex-wrap align-items-center"><div class="index-get-started-text reveal-1"><h2>Experience the future of design review with ruttl </h2><div class="get-started-buttons"><a class="button" href="https://app.ruttl.com/signup">Get started for free</a><button type="button" class="button button-white">Watch Demo</button></div></div><div class="index-get-started-scroll"><div class="scroll-single"></div><div class="scroll-single scroll-2"></div></div></div></div><div id="footer-demo-modal" class="sc-160n2e1-0 jaQqKO"><button type="button" class="button-unstyled"><img src="/assets/img/close.svg" alt="close"/></button></div></section></div></main><footer class="sc-7mf741-0 kihaCF"><a href="https://www.saashub.com/ruttl-status" style="display:none">Status Page</a><div class="footer-main"><div class="container"><div class="flex flex-wrap"><div class="flex-1"><div class="footer-single"><img src="/assets/img/ruttl-logo.svg" class="footer-logo" alt="ruttl" width="90px" loading="lazy"/><p>ruttl is the fastest website feedback tool that allows you to leave comments on live websites and make real-time edits so that you can share precise design values with your developers and help them create pixel-perfect designs.</p></div><div class="footer-slack"><video autoplay="" loop="" muted="" playsinline="" src="/assets/video/money-ruttl.webm"></video><div><p class="bold" style="font-size:14px;margin-bottom:5px">Refer &amp; Earn</p><p>Earn <span class="bold">25% commission</span> on all referrals!</p></div><a class="button button-small" href="/affiliate/">Become a partner</a></div><div class="footer-single"><p class="powered-by">Powered by <a href="https://www.brucira.com/" target="_blank"><img loading="lazy" src="/assets/img/brucira-logo.svg" alt="brucira" width="102px"/></a></p><div class="footer-social"><ul class="sc-1ecvo9s-0 jIJbfP"><li><a href="https://www.instagram.com/ruttlapp/" target="_blank" rel="noopener noreferrer"><img src="/assets/img/social/instagram.svg" alt="instagram"/></a></li><li><a href="https://www.facebook.com/ruttlapp/" target="_blank" rel="noopener noreferrer"><img src="/assets/img/social/facebook.svg" alt="facebook"/></a></li><li><a href="https://www.youtube.com/channel/UCGsHNDVsWz93sCp2p3u_QhQ" target="_blank" rel="noopener noreferrer"><img src="/assets/img/social/youtube.svg" alt="youtube"/></a></li><li><a href="https://www.linkedin.com/company/ruttl" target="_blank" rel="noopener noreferrer"><img src="/assets/img/social/linkedin.svg" alt="linkedin"/></a></li><li><a href="https://twitter.com/RuttlApp" target="_blank" rel="noopener noreferrer"><img src="/assets/img/social/twitter.svg" alt="twitter"/></a></li><li><a href="https://pin.it/6JQzNQR" target="_blank" rel="noopener noreferrer"><img src="/assets/img/social/pinterest.svg" alt="pinterest"/></a></li></ul></div><div class="flex footer-badges"><div><a href="https://www.capterra.com/reviews/202384/Ruttl?utm_source=vendor&amp;utm_medium=badge&amp;utm_campaign=capterra_reviews_badge"><img loading="lazy" border="0" alt="capterra" src="https://assets.capterra.com/badge/0026b2ecd55ae339bb193f5717e8d9ad.svg?v=2144671&amp;p=202384"/></a></div><div><a target="_blank" href="https://www.goodfirms.co/software/ruttl"><img loading="lazy" src="https://assets.goodfirms.co/badges/color-badge/collaboration-software.svg" alt="GoodFirms Badge"/></a></div></div></div><p class="copyright"><small>© 2022 Brucira Softwares Pvt. Ltd.</small></p></div><div class="flex-1 flex flex-wrap"><div class="footer-col"><div class="footer-heading">Company</div><ul class="footer-links"><li><a href="/about/">About Us</a></li><li><a href="/pricing/">Pricing</a></li><li><a href="https://trello.com/b/D9T51EZX/" target="_blank" rel="noopener noreferrer">Public Roadmap</a></li><li><a href="https://app.ruttl.com/share/bmQ1VXznnhmBzKnVhyV6?page=JgYZyqN33RGvULCxo2JG" target="_blank" rel="noopener noreferrer">Your Suggestions</a></li><li><button type="button" style="font-weight:normal">Contact Us</button></li><li><a href="/terms-and-conditions/">Terms and Conditions</a></li><li><a href="/privacy-policy/">Privacy Policy</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/pricing/#faq">Frequently Asked Questions</a></li><li><a href="/support/">Support</a></li><li><a href="/competitors/">Competitors</a></li><li><a href="/media-kit/">Press Kit</a></li><li><a href="https://join.slack.com/t/ruttlcommunity/shared_invite/zt-p4r090hy-Ya7pxDgCfD4kYnzVJRNovQ" target="_blank" rel="noopener noreferrer">Join Slack Community</a></li><li><a class="footer-purp-link" href="https://app.ruttl.com/signup">Get started for free<svg x="0px" y="0px" viewBox="0 0 32.9 56.5" style="enable-background:new 0 0 32.9 56.5"><g><path style="fill:#6552FF" d="M6.1,55.7c-1,1-2.7,1-3.8,0l-1.6-1.6c-1-1-1-2.7,0-3.8l22.6-22.2L0.8,6.1c-1-1-1-2.7,0-3.8l1.6-1.6 c1-1,2.7-1,3.8,0l26,25.6c1,1,1,2.7,0,3.8L6.1,55.7z"></path></g></svg></a></li></ul></div><div class="footer-col"><div class="footer-heading">Features</div><ul class="footer-links"><li><a href="/features/comment-on-website/">Comment on Live Websites</a></li><li><a href="/features/edit-website/">Edit Website</a></li><li><a href="/features/static-image-review/">Review Static Images</a></li><li><a href="/features/review-versions-on-websites/">Review Website Versions</a></li><li><a href="/features/team-plans/">Team Plans</a></li><li><a href="/integrations/">Integrations</a></li><li><a class="footer-purp-link" href="/features/#features">Check All Features<svg x="0px" y="0px" viewBox="0 0 32.9 56.5" style="enable-background:new 0 0 32.9 56.5"><g><path style="fill:#6552FF" d="M6.1,55.7c-1,1-2.7,1-3.8,0l-1.6-1.6c-1-1-1-2.7,0-3.8l22.6-22.2L0.8,6.1c-1-1-1-2.7,0-3.8l1.6-1.6 c1-1,2.7-1,3.8,0l26,25.6c1,1,1,2.7,0,3.8L6.1,55.7z"></path></g></svg></a></li></ul><div class="footer-heading">Tools</div><ul class="footer-links"><li><a href="/online-feedback-tool/">Online Website Feedback Tool</a></li><li><a href="/image-feedback-tool/">Image Feedback Tool</a></li></ul></div><div class="footer-col"><div class="footer-heading">Usecases</div><ul class="footer-links"><li><a href="/usecases/web-design-agencies/">For Web Design Agencies</a></li><li><a href="/usecases/for-designers-and-developers/">For Designers and Developers</a></li><li><a href="/usecases/for-software-companies/">For Software Companies</a></li><li><a href="/usecases/website-feedback-tool/">Website Feedback Tool</a></li><li><a href="/usecases/visual-feedback-tool/">Visual Feedback Tool</a></li><li><a href="/usecases/customer-feedback/">Customer Feedback</a></li><li><a aria-current="page" class="" href="/usecases/quality-assurance/">Quality Assurance</a></li><li><a href="/usecases/website-annotation-tool/">Website Annotation Tool</a></li><li><a href="/usecases/design-review/">Design Review</a></li><li><a class="link-tag" data-value="New" href="/usecases/bug-tracking/">Bug Tracking</a></li><li><a class="link-tag" data-value="New" href="/features/review-web-applications/">Review Web Apps</a></li><li><a class="footer-purp-link" href="/features/#usecases">See All Usecases<svg x="0px" y="0px" viewBox="0 0 32.9 56.5" style="enable-background:new 0 0 32.9 56.5"><g><path style="fill:#6552FF" d="M6.1,55.7c-1,1-2.7,1-3.8,0l-1.6-1.6c-1-1-1-2.7,0-3.8l22.6-22.2L0.8,6.1c-1-1-1-2.7,0-3.8l1.6-1.6 c1-1,2.7-1,3.8,0l26,25.6c1,1,1,2.7,0,3.8L6.1,55.7z"></path></g></svg></a></li></ul></div><div class="footer-col"><div class="footer-heading">Resources</div><ul class="footer-links"><li><a href="/customer-stories/">Customer Stories</a></li><li><a href="/product-updates/">Product Updates</a></li><li><a href="/product-videos/">Product Videos</a></li><li><a href="/knowledge-box/">Knowledge Box</a></li><li><a class="footer-purp-link" href="/blog/">Visit Our Blog<svg x="0px" y="0px" viewBox="0 0 32.9 56.5" style="enable-background:new 0 0 32.9 56.5"><g><path style="fill:#6552FF" d="M6.1,55.7c-1,1-2.7,1-3.8,0l-1.6-1.6c-1-1-1-2.7,0-3.8l22.6-22.2L0.8,6.1c-1-1-1-2.7,0-3.8l1.6-1.6 c1-1,2.7-1,3.8,0l26,25.6c1,1,1,2.7,0,3.8L6.1,55.7z"></path></g></svg></a></li></ul></div></div></div></div></div><button type="button" class="need-help"><svg xmlns="http://www.w3.org/2000/svg" width="16px" height="16px" viewBox="0 0 16 16"><g fill="none" fill-rule="nonzero"><path fill="#f75d5d" d="M12.711 0h-9.76a2.94 2.94 0 00-2.94 2.94v6.402a2.94 2.94 0 002.94 2.941h1.4a.12.12 0 01.122.12v3.158c0 .374.456.555.712.283l3.313-3.523a.12.12 0 01.088-.038h4.125a2.94 2.94 0 002.941-2.94V2.94A2.94 2.94 0 0012.712 0z"></path><path fill="#E63950" d="M5.71 11.185c0-.07-.053-.127-.117-.127H4.237c-1.572 0-2.847-1.386-2.847-3.096V1.22c0-.29.037-.57.105-.836A2.94 2.94 0 00.01 2.941v6.401a2.94 2.94 0 002.941 2.941h1.4a.12.12 0 01.122.12v3.158c0 .374.456.555.712.283l.525-.558v-4.1z"></path><path fill="#EC5569" d="M11.136 3.817a1.912 1.912 0 00-2.704 0l-.422.421c-.1.1-.264.1-.364 0l-.415-.415a1.912 1.912 0 00-2.704 2.704l3.119 3.12c.1.1.264.1.364 0l3.125-3.127a1.912 1.912 0 000-2.703z"></path><path fill="#FFF5F5" d="M11.136 3.817a1.912 1.912 0 00-2.704 0l-.422.421c-.1.1-.264.1-.364 0l-.415-.415a1.912 1.912 0 00-2.704 2.704l3.119 3.12c.1.1.264.1.364 0l3.125-3.127a1.912 1.912 0 000-2.703z"></path><path fill="#DCE6EB" d="M5.527 6.527a1.912 1.912 0 010-2.704c.245-.245.54-.409.852-.493a1.912 1.912 0 00-1.852 3.197l3.119 3.12c.1.1.264.1.364 0l.318-.319-2.801-2.8z"></path></g></svg><span>Need help?</span></button></footer><div id="contact-modal" class="sc-ap3w21-1 hquINP"><div class="sc-ap3w21-0 hrBsku"><button type="button" class="button-unstyled close-button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="none" stroke="#000000" stroke-linecap="round" stroke-linejoin="round" stroke-width="32" d="M368 368L144 144M368 144L144 368"></path></svg></button><h3 style="margin-top:0;margin-bottom:24px;font-size:24px">Contact Us</h3><form class="users-form smaller-labels"><div class="mb-2"><label for="contact-email">Email Address<br/><input type="email" name="email" id="contact-email" placeholder="Enter email address" value="" required=""/></label></div><div class="mb-2"><label class="custom-select" for="contact-subject">Subject<br/><select name="subject" id="contact-subject"><option value="account-related">Account related</option><option value="upgrade-account">Upgrade account</option><option value="report-bug">Report a bug</option><option value="feature-request">Recommend a new feature</option><option value="billing">Billing</option><option value="sales">Sales</option><option value="report-abuse">Report abuse</option><option value="others">Something else</option></select></label></div><div class="mb-2"><label for="message">How can we help you?<br/><textarea name="message" id="message" placeholder="Enter your message" rows="5" required=""></textarea></label></div><button type="submit" class="submit-button" style="padding:14px 40px;font-size:16px" disabled="">Submit</button></form></div></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script type="text/javascript">_linkedin_partner_id = "3534961";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function () {
    var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";
    b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);
})();</script><noscript><img height="1" width="1" style="display:none" alt="" src="https://dc.ads.linkedin.com/collect/?pid=3534961&amp;fmt=gif"/></noscript><script type="text/javascript" id="hs-script-loader" async="" defer="" src="//js.hs-scripts.com/20111929.js"></script><script>var _hsq = window._hsq = window._hsq || [];_hsq.push(['setPath', window.location.pathname + window.location.search + window.location.hash]);if (window.doNotTrack || navigator.doNotTrack || navigator.msDoNotTrack || 'msTrackingProtectionEnabled' in window.external) {if (window.doNotTrack == '1' || navigator.doNotTrack == 'yes' || navigator.doNotTrack == '1' || navigator.msDoNotTrack == '1' || window.external.msTrackingProtectionEnabled()) {_hsq.push(['doNotTrack']);}}</script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/usecases/quality-assurance/";/*]]>*/</script><script id="gatsby-chunk-mapping">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</script><script src="/polyfill-fb5865fe1c012135a891.js" nomodule=""></script><script src="/component---src-pages-usecases-quality-assurance-jsx-21ae4ce8634119959a45.js" async=""></script><script src="/50f148010d903ac5b2c41ce5433edd8f9d80f8cc-972a9c4c75afee346028.js" async=""></script><script src="/8ad7ad5eccced5e0520d0fec7c10825357458916-4b7a2db499ae457c52a7.js" async=""></script><script src="/9895a9929ca63c9bba33f171c433b368897eed31-8602275d7008b5a7d3c2.js" async=""></script><script src="/commons-895b732ed50c33709d90.js" async=""></script><script src="/app-9f4fbbc02b22265b879f.js" async=""></script><script src="/framework-6950e3092aaf89dffaf5.js" async=""></script><script src="/webpack-runtime-39d6b8a914085208ee35.js" async=""></script><script>
              window.addEventListener("load",function(){
                document.querySelectorAll('#google-sign-in').forEach(function(e){
                  e.onclick = function(){
                    gtag('event', 'conversion', {'send_to': 'AW-409897025/O85FCO-gpucCEMGQusMB'});
                  }
                })
                var x =0;
                var timer = setInterval(function(){
                  if(document.querySelectorAll('.resend-link').length>0){
                    if(x==0){
                      gtag('event', 'conversion', {'send_to': 'AW-409897025/O85FCO-gpucCEMGQusMB'});
                      x=1;
                    }
                    clearInterval(timer);
                  }
                })
              });
           </script></body></html>